Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 4 of 4

Thread: IE Explorer

  1. #1
    Join Date
    Nov 2000
    Location
    New York, USA
    Posts
    50

    Angry IE Explorer

    I'm not sure if this is the right place to post this, but here goes...

    I have a Packard Bell Multimedia M400 166mhz 48 mb EDO ram. I use IE 5.5 and Netscape 4.7. I have a web page for my department at the school where I teach and have had no problems getting to the district sites until a couple of days ago. No matter how I try to get to my district site, I receive the message "Page cannot be displayed". This happens for ANY site linked to my district. Every other site I try-no problems. It must be my computer because I can get to the district site from any OTHER computer.

    I have tried uninstalling and re-installing, but that doesn't work. I did this for both IE and Netscape. Netscape tells me it cannot find the server (the server is fine from anywhere else).

    Any ideas on what to check or what to do?

    Thanks!

  2. #2
    Join Date
    Nov 2000
    Location
    The Mountain State
    Posts
    23,389

    Post

    Is this over the internet or through a LAN?

    Check your network settings, also check the security settings in IE to make sure that someone hasn't added that site to the restricted list...

    ------------------
    mjc
    Links list:Computer Links

    Celts are the men that heaven made mad, For all their battles are merry and their songs are all sad.
    AV, Anti-Trojan List;Browser and Email client List;Popup Killer List;Portable Apps
    “When men yield up the privilege of thinking, the last shadow of liberty quits the horizon.” - Thomas Paine
    Remember: Amateurs built the ark; professionals built the Titantic."

  3. #3
    Join Date
    Nov 2000
    Location
    Madison, WI, USA
    Posts
    2,052

    Post

    Hey,

    Just a thought here, but have you recently installed Zone Alarm?

    Cheers,

    Big Blue 66


    ------------------
    Life = Karma, or is it, Karma = Life?
    This space reserved for highly intelligent observations and witty remarks.


    Effort & Courage are not enough without Purpose and Direction.

    ---- Auther Unknown

  4. #4
    Join Date
    Nov 2000
    Location
    New York, USA
    Posts
    50

    Post

    Thanks for your replies. MJC, I'm connected through the internet. I have LAN at work and have no problems there. There are no sites restricted.

    BigBlue66, I've never heard of Zone Alarm.

    I just don't get it. It worked a couple of days ago, and now it doesn't. I haven't changed a thing or installed anything.

    Thanks again for your help. If you come up with anything else, it would be greatly appreciated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •