Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 8 of 8

Thread: Won't boot to GUI.

  1. #1

    Won't boot to GUI.

    Won't boot to GUI.

    I am working on a friend's Compact Presario model No. 5834 running Windows second edition. Someone had updated the Windows media player and they had recently installed a NIC card for cable Internet. I believe the computer was working after the NIC card was installed but not after the Windows media player update.

    The computer will only boot up in safe mode. So they went and uninstalled the Windows media player upgrade and restarted. It shows the splash screen and then the screen is black with a flashing cursor.

    Things I've tried.

    1. Using a startup disk I tried regscan /restore from an A prompt . Could not find it gave me the Abort, Retry....
    2. Tried disabling the swap file, no help.
    3. Tried "Quick Restore" in safe mode, it didn't do anything.

    Can I used the Windows CD to install Windows over itself without losing the programs and data?

    Any other suggestions?

    P.S. Not my computer so I don't need "dump Win98 SE. Thanks

  2. #2
    Here's the latest.

    I "fixed" - no help and then I restored to a previous setting.

    I can still get into Safe mode but get the following when I try to start reguarlly.

    I "fixed" no help and then I restored to a previous setting.

    I can still get into Safe mode but get the following when I try to start reguarlly.

    "Cannot find a device file that may be needed to run Windows or a Windows applications.

    The Windows Registry or system.INI file refers to this device file, but the device file no longer exists.

    If you a deleted this file on purpose, try uninstalling the associated applications using its uninstall or setup program.

    If you still want to use the application associated with this device file, try reinstalling that application to replace the missing file.

    C:\Windows\system\vshinit.vxd"

    Tried to "REM out the McAfee files in Autoexec.bat file but no luck there.

  3. #3
    Join Date
    Nov 2000
    Location
    The Mountain State
    Posts
    23,389
    http://support.microsoft.com/default...;en-us;q280135

    Sinceyou can get into safemode you should be able to do that fix.
    AV, Anti-Trojan List;Browser and Email client List;Popup Killer List;Portable Apps
    “When men yield up the privilege of thinking, the last shadow of liberty quits the horizon.” - Thomas Paine
    Remember: Amateurs built the ark; professionals built the Titantic."

  4. #4
    Tried that and now it's hanging up at the "splash screen".

  5. #5
    Join Date
    Oct 2003
    Location
    Sherman Oaks
    Posts
    668
    So now you should reboot to the startup menu, select starting with the Command prompt in Safe mode and then type in Scanreg /restore to select an earlier date.

    BTW, I also used to get that same error message with the Norton system works 2003. Then I discovered that putting the CD in and using the Win Doctor choice managed to uncover maybe a hundred registry errors but nontheless got me booting to the GUI.

  6. #6
    Did the Restore. See my first post, if I understand you right.

  7. #7
    I re-installed Windows, over its self, still habging at "splash screen" and will go into Safe mode. Going to take out the NIC card and see if that has any affect.

  8. #8
    Join Date
    Oct 2003
    Location
    Sherman Oaks
    Posts
    668
    No, my statement was to type in "Scanreg /restore"(without the quotation marks of course)at the C:> prompt.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •