Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 4 of 4

Thread: To RAID or not to RAID, that is the question!!

  1. #1

    To RAID or not to RAID, that is the question!!

    Hello everyone! Need your help again, guys!

    I couldn't think of a better title for my thread. I hope ol'e William will forgive me for plagiarizing..Here's my issue:

    I installed a SATA Maxtor drive as a third master. My current older ATA/133 IBM HD is set as a primary EIDE slave. In BIOS IDE config, the mode is set at Enhanced and SATA is enabled (just SATA, not RAID). I read in my SATA HD manual that there is a way to do RAID 0 manually for a SATA and a non-SATA EIDE HDs together, but.... here are the questions I need your guys help on:

    1) The manual does not elaborate whether I can set up one SATA HD - to - one EIDE HD in RAID 0, or do I need to have at least two SATAs to be able to RAID with EIDE ?

    2) My motherboard is ASUS P4C800E-Deluxe. I have not flashed my BIOS to the newest version, because the mobo manual mentions full SATA support, however, even though my BIOS detects the Maxtor as a third master, there is not anything that says it is SATA. Shouldn't I see some other SATA related BIOS ?

    3) XP Pro also shows Maxtor in the Device Manager. When I tried to run MaxBlast 4 that came with the HD, it installs fine but when I try to execute it, I get an "exception violation 0x000005 error occured" crap, so the MaxBlast s/w won't run even after I reinstall and reboot and there is nothing on the Maxtor support page that relates to this. Their CSRs are slower than my neighbors granny on her way to a church, so I figured maybe some of you know something about MaxBlast 4 not initializing.

    4) My last one, I promise.. Is there a real advantage of RAIDing SATA with a non-SATA HDs ?

    I appreciate your input, gentlemen, as usual !!

  2. #2
    Guys!!!!!!! 17 views and not a single reply ????.. C'mon, I know you can do better...

    I am stalling here...

  3. #3
    Join Date
    Mar 2002
    Posts
    12,121
    Blog Entries
    2
    1) According to the manual, there are quick-start guides on the CD that came with your mobo detailing the various RAID configurations available. The manual shows step-by-step instructions for only the most common RAID array set-ups (RAID 0, 1 for two SATA or two IDE). Mixing SATA and IDE sounds possible, and if so there wouldn't be any restrictions on it - you should be able to put one SATA and one IDE into a RAID array.

    2) No, the BIOS is the BIOS. There are separate BIOS options for enabling the ICH5R's SATA boot menu, and of course there's a separate bootROM for the Promise RAID controller, but a SATA drive doesn't need to be shown as a SATA drive. At least, not with the i865/875 series of chipsets.

    3) Hmmm... that sounds bad. Have you tried completely uninstalling and reinstalling it? On the other hand, why do you need to use the MaxBlast software? You already know how to install a hard drive, it's already partitioned correctly, and your chipset/BIOS already support 48-bit LBA. So I'm just wondering why you're even trying to get MaxBlast up and running?

    4) Ahh, now we get down to it! No, putting an IDE into a RAID array with a SATA drive gives no performance benefits whatsoever. Standard SATA drives are way ahead of standard IDE drives in terms of performance, plus the SATA bus architecture is completely different. I wouldn't hesitate to put the two together for a RAID 1 array in a pinch, but RAID 0 & 0+1 wouldn't be worth it. SATA is superior.

  4. #4
    Quote Originally Posted by saphalline
    ...

    SATA is superior..

    Excellent!! Thank you Saphalline!!!

    I am trying to run MaxBlast only to clone my older EIDE HD onto the new one. Even though the SATA disk is showing in the Device Manager, it does not come up as a separate drive with it's own letter in "My Computer". I read that MaxBlast will do both cloning and designating the new HD for me...

    Maxtor tech support thinks this is my DVD-R/CD-ROM causing the issue, and when I ask them: " How exactly ? It does install the CD without a glitch, MaxBlast just doesn't wan to run, it's gotta be your software" they are taking another day to figure it out... worthless...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •