Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 2 of 2

Thread: 3Com Wireless Router / USB Adapter Issues

  1. #1

    3Com Wireless Router / USB Adapter Issues

    Hi all,

    I have a problem connecting to my 3Com OfficeConnect ADSL Wireless 11g Firewall Router using my 3Com OfficeConnect Wireless USB Adapter.

    I can see the router when I search for available wireless networks. I then click on it to connect and it asks me to enter the WEP Key. I enter this and it seems to accept it and changes its status to ‘Acquiring Network Address’. It then appears to connect for a split second but then immediately disconnects and then changes back to ‘Acquiring Network Address’ and start the same cycle again.

    Here is what I have tried:

    1) Disabling WEP on the router
    2) Disabling the firewall on my laptop
    3) Tried the wireless adapter on my PC (same problem occurs)

    Has anyone seen this behaviour before?
    Is it a known issue with 3Com products?
    Is the problem with my router or adapter?
    How do I get over it?!

    I look forward to your suggestions!

    Thanks.

    Gavin.

  2. #2
    Join Date
    Jul 2005
    Location
    Newburgh, NY
    Posts
    315
    Hi gavm99

    I had a similar issue with linksys. My wireless usb adapter although showing a connection to my wireless network, would not get me online. Now I'm no genius and I'm not saying THIS is the answer, BUT I did manage to get it working after a few minutes.

    First be absolutely sure your wireless router is working. Make sure whatever pc is connected to it (if any) is able to get online. If you just have it connected to your cable line and have your only pc in another area with your wireless usb connector...try connecting your pc directly to the router just to make sure your router is working properly.

    If you're already 100% sure your router itself works then just unplug the power from your router and power down your pc. Get the router back on and power your pc back on. Wait for the indicator lights on your usb adapter to stay solid.

    The mistake I made was... once you enter the wireless network key, you don't have to enter it again each time you boot up and start your machine. You will just stay connected and don't have to bother doing it again as entering it again while already connected will DISconnect you. At least for linksys that's what happens.

    So everything works fine now for me. Hopefully I mentioned something that may help you. If not, don't worry...lol someone here will have an answer for you. Good luck.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •