Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 17 of 17

Thread: Intel Management Engine Interface, not starting?

  1. #1

    Intel Management Engine Interface, not starting?

    Specs:
    Core Duo 2 6400 with stock fan
    Intel 965 motherboard (stock, standard nothing spiffy oem even)

    I've been trying to flash my BIOS, since the new BIOS release fixes some issues with SATA drives that I am currently having.

    Intel gives you four options to upgrade your BIOS, and its just awesome i might add, they give you the option to do it in windows via an app or via floppy or via a supplied ISO and something else but i forgot, anyway

    I tried both the ISO method and the windows app method to flash the bios and both times i get the same error ..

    It tells me that it could not initialization the Intel Management Engine Interface ..

    Whats even weirder, that inside the BIOS theres an information section with numbers and versions, basically info about the motherboard, and it states that the Intel Management Engine Interface version is unknown ..

    so i thought maybe the Intel site could have something, so i went there and found a Intel Management Engine Interface driver, good enough I installed it .. and although it installed the driver .. it didnt do much else

    also, i just noticed that the device, also called Intel Management Engine Interface, in device manager refuses to start and its showing me that the i have a (Code 10) error :/

    any help would be appreciated

  2. #2

    Check dimms

    I had the same problem. Moving the memory stick from dimm1 to dimm0 fixed the problem. Jay

  3. #3
    I'm having the same issue as the original poster and for the life of me can't figure out how to get around this. I have the latest and greatest driver, updated firmware, uninstalled and reinstalled, tried swapping around the RAM after reading the first reply, removed the dual video card I added and went with just the on board video, flashed BIOS...nada.

    BIOS system information screen shows the IME at the current version so I know that took, but the device still shows as not being able to start along with a code 10.

    At this point I'm wondering if this is something critical to the functionality of the machine. Either way it just doesn't seem to make much sense.

    I normally build HP dc7600's, but apparently that model is being discontinued so I have my first 7700 and this is the only HP desktop that has ever given me such a problem. I'm going to try to get someone from HP support, but hopefully someone here may have some ideas.

    Thanks

  4. #4

    i too am facing a similar issue...

    can pls let me know if u were able to fix this??

  5. #5
    Join Date
    Nov 2007
    Posts
    1
    I had success in getting Intel Management Engine Interface functional by re-flashing the BIOS.

  6. #6
    Join Date
    Mar 2002
    Posts
    12,121
    Blog Entries
    2
    Isn't there an option in the BIOS to enable/disable this thing? I seem to remember this thing as being one of the new Intel MM initiatives or something...

  7. #7

    Same issue

    OMG im having the same issue with the code 10. The driver says its installed but in device manager its still unknown. Everytime i try to upgrade the bios to fix various issues it fails cause of the damn driver for the intel management engine interface. This is becoming a nightmare. The computer shuts off randomly and i cant figure out why. I want to resolve this issue before troubleshooting the shutdown issue. Also on boot-up it lists the 6 sata drives in my machine as "non-raid" but they are raid drives. I didnt set the raid up with the bios tho, i set the raid up with windows. Ok, so theres my gig. But this thread is about updating the driver or the bios. Please help if you can.

  8. #8

    Same issue with flashing the BIOS

    I have this same issue with flashing the bios, I get the Intel Management Engine Interface failed to update and the whole thing craps out. I've tried multiple ways to update the bios with no luck. I'm going to try clearing out the CMOS, just for kicks and trying again.

  9. #9

    bios finally flashed successfully after CMOS clear

    Just to let you guys know, I did get the bios to flash after clearing the CMOS. All I did was unplug the pc from the power supply, remove the battery for 15 minutes, put the battery back in and booted to the bios bootable cd. Worked, and now I have the latest bios and the intel management engine interface driver loaded in windows. Problem solved!

    I realize the solutions tend to be different for everyone, but this worked for me. Good luck!

  10. #10

    same problem

    I tried these options but was not able to rectify it. Please tell any sure shot solution

  11. #11

    Intel(r) Management Engine Interface

    I have a problem in updating the driver of INTEL(R) MANAGEMENT ENGINE INTERFACE. I loaded the latest driver for INTEL MANAGEMENT ENGINE INTERFACE from the Intel site, still the yellow bang(!) on device manager is there.
    After following some instructions from this site, I tried to flash BIOS by exe and ISO file options, but no success. Any more idea... pleaseeeeeee!

    thanks
    angelo

  12. #12
    In my case it turned out to be a bad stick of ram in DIMM 2A of my P5E-VM DO motherboard, all the other tricks did not work. I removed the ram and the problem in device manager went away, installed bad stick in a different spot, computer wouldn't even post video.

  13. #13

    Smile Possible Cure

    Hi,

    It might be the memory stick OR the memory slot, which is a problem.

    Because after I changed the memory stick AND placed into a different slot, the exclaimation mark in Windows XP disappeared. Worth giving it a go. Hope this helps.

  14. #14

    Verifying DMI Pool Data...Success and Boot from CD:

    I have a home built PC that has had an IDE hard drive (master) Maxtor brand, and an SATA hard drive.

    I was getting a System32 error of some sort (sorry, i don't have the exact message), and it would no longer let me boot into windows.

    I tried reinstalling windows on the primary hard drive (IDE) but kept getting various errors about files that could not be copied to the hard drive...again, i do not have the exact error messages, sorry.

    So at this point, I thought it might be primary hard drive (IDE), so I have removed it. Now only the SATA drive is connected, along with one CD RW drive on the primary ide channel.

    I have booting from the XP CD to attempt installing Windows XP again, and now all I get is "Verifying DMI Pool Data...Update Success", and then the line below it has "Boot CD:"

    I cannot seem to boot to a CD.

    I have checked in the bios the Boot settings, which has CD first, HDD next, and then Floppy drive.

    I have removed the motherboard pin to flash it as well.

    I have checked the cables to the SATA drive, and the CD RW drive, and they are connected properly.

    So now I'm not sure if I have some other sort of hardware issue or what.
    I don't know what else to do...any help is GREATLY appreciated

  15. #15
    I solved this issue using a dc7700 USDT with BIOS v1.10 Rev. A. running Windows XP SP3.
    I had 2 of the PC's side by side. 1 had the yellow exclamation mark on the 'Intel Management Engine Interface', the other did not.

    When comparing BIOS settings in 'Advanced>Power-On Options', the 3rd option in the list should have been 'MEBx Setup Prompt' but it wasn't there.
    I performed the clear BIOS funtion by removing the powercord from the PC, holding the front power button in for 15 seconds, then holding the clear CMOS button on the motherboard (yellow button) in for 10 seconds.
    Now plug power back in and turn on. Hopefully get a time and date not set message. You can check the BIOS 'Advanced>Power-On Options' for the 'MEBx Setup Prompt'. If you now see this I'm pretty sure your problem is solved.
    Logged into windows and confirm.

    Good luck.

  16. #16
    Quote Originally Posted by ManWithNoName View Post
    Hi,

    It might be the memory stick OR the memory slot, which is a problem.

    Because after I changed the memory stick AND placed into a different slot, the exclaimation mark in Windows XP disappeared. Worth giving it a go. Hope this helps.
    I spent a day trying to fix this, my job is computer tech support, I said I'd eat my hat if this worked.

    And work it did!! Swapping the RAM chip to another slot fixed the problem. Checked the result with WinXP and Win7

  17. #17
    Join Date
    Jan 2010
    Location
    Vancouver, BC
    Posts
    2,731
    you do not need it unless you use Remote desktop.............diable it in BIOS and it will not remind you anymore..............
    Win8.1/HAF X/CM 1000W/Z77X-UD5H/OC'ed 3770k @4.2GHz/32g G Skill/OC'ed GTX780 @1063MHz-6608MHz/Vertex3 120g/WD 500 Blk/WD 1T Blk
    Win7/CM Centurion/650W/Z77X-UD3H/OC'ed 2500k @ 4.1GHz/16g Kingston/HD6870/Vertex2 90g/WD 500 Black
    Win7/modded mid-case/725W/TA785G3+/Athone 2 x 4 640 OC'ed @3.442 GHz/8g Kingston/HD6870/WD 500 Blk/WD 1T Blk

    doesn't keep me up nights, no siree

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •