Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 3 of 3

Thread: QuickBooks Pro 2008 Services and Controller App Error

  1. #1

    QuickBooks Pro 2008 Services and Controller App Error

    For some strange reason after logging into a clients PC using GoToMyPC and strarting QB Pro 2008 and opening a company file, windows comes up with error message "Services and Controller App error" then after sending or not the error report a box appears and message that PC will begin shutting down in 60 seconds error number 1073741819, which is related to the Sasser worm. I have run the removal tool on the remote PC I am logged onto and its not found, it hasn't been found on any of my 3 computers I have used to log on to the clients PC. It only happens in QB Pro 2008 when a file is opened, otherwise it doesn't occur. Any idea whats going on? Thanks

  2. #2

    QuickBooks Pro 2008 - Crash - Services and Controller App Error.

    Im also getting the same Services and Controller App Error. Event log showing Event ID 4 with the following:

    QuickBooks, Returning NULL QBWinInstance Handle.
    QuickBooks Pro 2008 - Failed calculating on timer.

    Is occurring locally on the machine. This is not happening as a result of GoToMyPC, in my case.

    Anyone have an idea of what is happening?
    Last edited by apeterson; 05-19-2008 at 02:17 PM. Reason: Update w/ addtl. info.

  3. #3
    Join Date
    Nov 2000
    Location
    Milwaukee Wi
    Posts
    4,988
    Here is what I have found

    http://support.quickbooks.intuit.com...rticle/1009615

    They haven't fixed it yet

    But then they aren't very quick to fix anything these days

    Like the Little bug that has been around for over a year now.
    The mouse scroll wheel in quicken 07 only working in ONE direction when running Vista

    Yup scroll up using the mouse wheel and it works
    Scroll down using the mouse wheel and it goes UP

    Sorry I can't be of more help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •