Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 9 of 9

Thread: Windows Media Player Won't allow media sharing

  1. #1

    Windows Media Player Won't allow media sharing

    I am using XP and have been trying to get my media to share to my xbox 360 and at first the system said I had an ip address issue, even though I could connect to the internet. Now however, it won't find the pc. Upon going to Window Media Player's library/media sharing section, I am prompted with this message: Media sharing has been turned off because a required Windows setting or component has changed. I have tried all of the obvious quick fixes and nothing works, does anyone have any suggestions as Microsoft is less than helpful telling me something, somewhere has changed? Thank you.

  2. #2
    I have also checked in the C:/documents/username/applicationdata/microsoft/media player to delete the files like so many have suggested, but there is nothing inside.

  3. #3
    Join Date
    Dec 2007
    Location
    CT
    Posts
    1,852
    I didn't think Windows Media Player was able to share with the X-Box, I've always heard something about the media edition XP is needed for doing what you are talking about. Things to try:

    have all the songs in one place (for example, if you have songs on your computer and external hard drive, move all the songs over to the external hard drive)

    If you have the songs on an external hard drive, try plugging the hard drive right into the x-box via usb if possible.

    Also, how are you connecting the x-box to the PC?

  4. #4
    Through the router for xbox live.

  5. #5
    Join Date
    Dec 2007
    Location
    CT
    Posts
    1,852
    On your computer, check and make sure you have the folders and/or drives set to share. Right click on the drive/folder with the music, and click properites, move to the "Sharing" tab, and make sure the settings there are correct.

  6. #6

    Now you can share

    Nice try everyone on the internet. Here's the actual solution:

    The problem is there is a windows service named, "Windows Media Player Network Sharing Service" that is disabled or stopped. Follow these steps to resolve the issue once and for all:

    1. Start > Settings/Control Panel
    2. Administrative Tools
    3. Services
    4. Right-Click on the "Windows Media Player Network Sharing Service" and choose Properties.
    5. Change the "Startup type:" in the middle to Automatic.
    6. Click Apply
    7. Click the Start button
    8. Click OK.

    If the service won't start, reboot your computer and try it again.

    You should now be able to check the "Share my media to" box and click OK successfully.

  7. #7
    Join Date
    Nov 2000
    Location
    The Mountain State
    Posts
    23,356
    Hmmm....not a very friendly way to introduce yourself, there, hootie...

    But, you aren't quite correct...the service of which you speak does not show up in a 'plain vanilla' install of XP...it looks like it is available as part of XP MCE, Vista and maybe WMP 11.
    AV, Anti-Trojan List;Browser and Email client List;Popup Killer List;Portable Apps
    “When men yield up the privilege of thinking, the last shadow of liberty quits the horizon.” - Thomas Paine
    Remember: Amateurs built the ark; professionals built the Titantic."

  8. #8

    Media player issues

    I have had the same issue. I have had no problem configuring MP 11 on one computer, but my primary computer also freezes whenever I try to click the share box.

    I also have tried the suggested "start" the "MP sharing service" as well as another suggestion that I found on the internet to start plug and play service.

    I was able to get it to allow me to go to the next box by going to the MP sharing service, subtab Log on and switching it from "this account" to "local system account".

    It seemed to work fine, however it won't connect to the XBox. When I try to switch it back to the Network services under "This account", I am unable to do so since the blacked out code for the password isn't accepted. It tells me to supply a valid password for Network services.

    Does anyone know how to find the (automatically generated) Network services code for Windows XP pro, or how to reset this (if it doesn't cause more trouble than it's worth)? I am wondering if getting that box checked and the XBox set up THEN switching back to the Network service might have done the trick?

  9. #9

    Still not working

    For some reason i can select the share my media button in WMP11 but no other place comes up to select with whom to select to. I have my folders shared on the net, my xbox can connect to live just fine, but i cannot get my music and movies to show and i cannot get my xbox to connect to my PC no matter what i do. I do have the ports open on my router BTW.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •