Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 4 of 4

Thread: Monitor & PC problem

  1. #1
    Join Date
    Oct 2000
    Location
    Houston, TX, USA
    Posts
    2

    Question Monitor & PC problem

    I have a computer with 450MHz proccessor, 128MB of RAM. Actually it was just working fine. I was trying to replace its 6GB hard drive with 60GB hard drive. sorry i forgot to tell you that i also replaced its 64MB of RAM with 128MB. But when i put everything together and tried to start it up, i could not do it. I dont know what the problem is but when i switch it on, i can hear the fan working and i also see a little flash on the CD rom. but nothing else seems to be working. and there is nothing appear on the monitor too. it stays on orange light, like its getting no signal from the mother board. I will be very thankful to your any opinion.

    ------------------
    Arif Hasni
    E-Mail: hasni0786@hotmail.com

  2. #2
    Join Date
    Aug 2000
    Location
    Cape Coral Fl. US
    Posts
    12

    Post

    Hey Hasni ,
    Make sure the video card is seated in the slot , also take the new ram out and try it with just the old ram in . Please come back and let us know either way . It may help others later on when you find out what the problem was .
    Pete T.
    Originally posted by Hasni Arif:
    I have a computer with 450MHz proccessor, 128MB of RAM. Actually it was just working fine. I was trying to replace its 6GB hard drive with 60GB hard drive. sorry i forgot to tell you that i also replaced its 64MB of RAM with 128MB. But when i put everything together and tried to start it up, i could not do it. I dont know what the problem is but when i switch it on, i can hear the fan working and i also see a little flash on the CD rom. but nothing else seems to be working. and there is nothing appear on the monitor too. it stays on orange light, like its getting no signal from the mother board. I will be very thankful to your any opinion.

  3. #3
    Join Date
    Sep 2000
    Location
    Third rock from the Sun
    Posts
    6,829
    Blog Entries
    1

    Post

    I would bet on the memory. Pull the new RAM, and try just the older memory, as stated above. Also check the new memory to be sure it's compatible with your system. Parity and non-parity can't be mixed, 72 pin EDO and 168 pin DIMM or SDRAM/PC100 RAM, etc can't be mixed.

    Getenby: Please use the Post Reply button below the posts, instead of the Reply With Quote icon at the top of each post. You're including a quote with every post you make, and it's usually not necessary, and makes the threads quite a bit longer.

    ------------------
    If you had everything...Where would you put it?

    Computer Information Links
    Why do I drive way out here to see the wildlife when all the animals live in town?

    Note: Please post your questions on the forums, not in my email. Otherwise I may sic my armed bear on you!

    My Photography

  4. #4

    Post

    I'm with Pete, I'd bet it's memory.

    ------------------
    Lynn

    [This message has been edited by Lynnguist (edited 10-10-2000).]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •