Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 12 of 12

Thread: touchpad not working for acer aspire one notebook

  1. #1

    touchpad not working for acer aspire one notebook

    hello i have an ace aspire one notebook and the touch pad is not working... i have messed around the settings.. and i have tried the fn + f7 key

    what the problem is that the left click is opening all the menus ( what the right click is superposed to do) and the right click just has no function at all.. i have rolled back the drivers and i have the settings correct on the mouse propaties.

    i haven't called tech support yet.. but i really don't like calling some guy 10000 miles from where i live with some stupid ascent that i can't understand


    thanks for reading and helping

  2. #2
    Join Date
    Jul 2001
    Location
    Wyncote, PA, USA
    Posts
    10,227
    I think this is your best bet. If this is a hardware problem, they will have to fix it.
    No two moments are alike and a person who thinks that any two moments are alike has never lived.

    A.J. Heschel

  3. #3
    Join Date
    Nov 2009
    Posts
    1

    touchpad not working for acer aspire one notebook

    i'm having the same problem with an acer aspire one netbook that i've had for just 2 months. In addition to the problem with the touchpad, in the last few days, text will not type into ms word or the works word processor but will in wordpad, notepad, email, messaging programs and other office applications.
    any thoughts?

  4. #4

    Unhappy

    Have you managed to solve these problems? I had the exact same conditions for about two weeks after only 2 months of having my Aspire. I arranged a pick up with the support team to get it fixed and miraculously it fixed itself, so I cancelled the collection. Unfortunately 5 months later I'm having exactly the same problems once again. I have unistalled the touchpad, tried various different drivers......but to no avail......Arrrrrgh!!!!! I found a post elsewhere stating that it could be the connection of the touchpad to the motherboard so I need to give this a go. I was just hoping that one of you had found and rectified the problem already? *looks to the sky with crossed fingers*

    Regards Kev

  5. #5

    Acer Aspire One Touchpad not working

    It's a hotkey

    --------------------------------------------------------------------------------

    Fn + F7 will disable/enable the touchpad.

    Cheers

  6. #6
    I was having the same problem - touchpad not responding. Thanks flemming, I'm glad it's just Fn+F7

  7. #7

    Thumbs up

    Quote Originally Posted by flemming View Post
    It's a hotkey

    --------------------------------------------------------------------------------

    Fn + F7 will disable/enable the touchpad.

    Cheers
    That worked perfectly! Many thanks Flemming -- you rock!

  8. #8
    In the Acer Aspire 5517 the Touchpad can be enable/disable, pushing the button in the left hand or the power button.
    When the light is on the touchpad is disable.

  9. #9

    Fn + F7 for touchpad on and off

    Nice job on that...thought I was going to have to pitch the netbook (not worth paying to replace new touchpad). Thanks a million!

  10. #10

    my acer touchpad solution

    It must be a mfg defect. My touchpad doesn't work at all. Fn F7 did nothing, Using an external mouse I tried the control panel to no avail.
    I tried the acer support and found they would answer my question for $20.
    I bought wireless mouse at BigLots for $10. Problem solved.
    Good luck!

  11. #11
    Join Date
    Nov 2000
    Location
    The Mountain State
    Posts
    23,389
    How old is your machine?

    Sounds like it's out of warranty. If it is just out and the touchpad never worked, I'd try talking to someone higher up the food chain than the phone tech. If it is long out of warranty, then your solution is probably the best one. If the touchpad doesn't show up in Device Manager, there is a chance that it has been physically disconnected or the ribbon cable is bad.
    AV, Anti-Trojan List;Browser and Email client List;Popup Killer List;Portable Apps
    “When men yield up the privilege of thinking, the last shadow of liberty quits the horizon.” - Thomas Paine
    Remember: Amateurs built the ark; professionals built the Titantic."

  12. #12
    Just in case you are like me and f7 and all the other tricks did not work then you might want to try what I did to solve the problem.

    Shut down, remove both battery and power cord, press the power button for at least 30 seconds (apparently this resets or reboots the cmos).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •