Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 6 of 6

Thread: Norton Internet Security 2004

  1. #1

    Question Norton Internet Security 2004

    Why can I not ping my own IP address when I have NIS switched on. I have 2 computer linked with an Ethernet crossover cable. I can happily ping my own IP address with NIS switched off (I have set up a static IP in the LAN connections). However when I re-enable NIS. I can only ping the other computer (but not my own).

    Very weird.

  2. #2
    Join Date
    Oct 2001
    Location
    N of the S of Ireland
    Posts
    20,503
    You could check NIS to see whether it is configured to block any specific IP addresses (ie your own ip address or computer name/domain). Don't ask me where the settings are though because I steer clear of Norton.
    Take nice care of yourselves - Paul - ♪ -
    Help to start using BiNG. Some stuff about Boot CDs & Data Recovery Basics & Back-up using Knoppix.

  3. #3
    Join Date
    Jul 2004
    Location
    Fulda, Germany
    Posts
    996
    Is your Windows Firewall (ICF) on or off? Try it without that enabled to see if that makes a difference. Also, are you trying to run any other firewall/av apps in addition to Norton on the same machine? Like Paul has indicated, it is almost certainly a setting somewhere within NIS that is causing this (and also proven by the fact that this doesn't occur when you switch Norton off). Are you experiencing any other network problems? How do you connect to the Internet, if at all, with the machines in question?

  4. #4

    Wink

    Eventually found the Norton rule that was stopping this. I reset all the statistics within NIS, ran the ping command then was able to work out which rule was preventing this.

    Thank God for Norton, keeps all our minds sharp

  5. #5
    Join Date
    Jul 2004
    Location
    Fulda, Germany
    Posts
    996
    Glad to hear you're up and running again. It would be great if you could post the exact location of the setting you changed, as it could very well help someone in the future who is having the same problem. Also, did you need to deactivate ICF (Windows Firewall) to get it to work?

  6. #6
    Deleted the rule within

    Settings---->Personal Firewall---->Advanced---->General--->Inbound ICMP request

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •