Custom Search
Join the PC homebuilding revolution! Read the all-new, FREE 200-page online guide: How to Build Your Own PC!
NOTE: Using robot software to mass-download the site degrades the server and is prohibited. See here for more.
Find The PC Guide helpful? Please consider a donation to The PC Guide Tip Jar. Visa/MC/Paypal accepted.
Results 1 to 3 of 3

Thread: Power-On Problem

  1. #1
    Join Date
    Aug 2001
    Location
    ak
    Posts
    2

    Post Power-On Problem

    Just upgraded to an athlon 1.2 100mhz from 850 100mhz with bigger heatsink/fan combo , on a abit kt7a-raid mobo

    Now I have a problem...... The only way the machine will power on is if I switch the power suppyl off (main I/O switch on back of PSU) then switch back on, then press soft button to switch on, ie if i use the soft off button or use windows shutdown, it wont restart, even if after i have shutdown i do the switch on/off method, i tried reinserting the 850 to see what it would do and the prob remains, i have a 3 month old PSU that is rated at 300W.

    The power does actually switch on, and the HD's spin up etc , but the display doesnt work, and the kbrd never lights up, so I'm imagining it doesnt even get to the POST stage, it will sit like this indefinitely.

    Sometimes when the problem occurs the machine has a long continuos beep for 3-4 secs then powers off.

    The machine also has occasional lockups when entering BIOS setup (once in 15-20 etc) where as soon as you enter bios it is locked up. But this problem existed b4 hand.

    BTW I have tried removing all but the basic devices etc and tried different graphics cards to no avail.

    System Specs:

    athlon 1.2 100mhz
    pc-133 ram 256mb (but I always had this - i thought it might be a prob
    but the 850 was 100mhz as well, heh)
    abit kt7a raid mobo
    creative sblaster live value
    seagate ata100 20gb hd 7200rpm
    quantam fireball 6 gig
    50x cdrom
    Zip drive
    d-link net card PCI
    geforce2mx MSI 32mb
    generic 56k modem, ISA

  2. #2
    Join Date
    May 2001
    Location
    Albany, NY USA
    Posts
    161

    Post

    Hi.

    I found the following information on the Abit FAQ site for your board.

    My system cannot power on successfully without recycling the power core. Why? (KT7/KT7-RAID)
    If you meet the following booting up problems, clear cmos data may help.
    <Symptoms>

    Cannot power on the system. Recycling the power core can power on
    successfully once. But you still have to recycle the power core
    again the next time.
    Do some bios setting, after save and exit setup screen the system
    doesn't reboot. You need to recycle the power core to boot up.
    <Cause>
    There happens to be some garbage data left in cmos. Maybe owing to
    update bios version, overclocking or whatever.

    <Resolution>

    Power off the system
    Clear cmos data by jumper. Move the jumper from default 1-2 to 2-3 for several seconds then back to 1-2 again.
    Power on the system and hit <Del> to enter bios setup screen.
    Set correct CPU speed in softmenu3 and do other settings. Save and
    exit bios setup screen.

    Does the correct memory count and processor/speed show on boot?

    You may also need to update the bios/flash, but if you choose to do this, be careul to read the proceedure on the bios page regarding RAID.

    By the way, are the motherboard jumpers/DIPP switches set correctly, if any, on the motherboard?

    The faq page is here;
    http://www.abit-usa.com/eng/faq/kt7a-raid.htm



  3. #3
    Join Date
    Aug 2001
    Location
    ak
    Posts
    2

    Angry

    That page correctly describes the problem exactly, but the fix does not work.......... I also flashed the latest bios and cleared CMOS and still it doesnt work.

    Is there anything else I can try that doesnt involve breaking out my "wonderbat" and venting frustration , heheheh


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •